summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorEHfive2018-10-13 11:24:37 +0800
committerEHfive2018-10-13 11:24:37 +0800
commit5a7479c1fd43196b50a6c9515eb658f0b3c0627b (patch)
treeef964fc7ec52f6abe7169884b3eaa3a4886ef4d1 /PKGBUILD
parent17bef832a287c17bab2ec497567dec5665b7e42a (diff)
downloadaur-5a7479c1fd43196b50a6c9515eb658f0b3c0627b.tar.gz
add APTX/APTX-HD support
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7e8d6b0470de..d4f6c227925a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,15 @@
# Maintainer: EHfive <eh5@sokka.cn>
pkgname=pulseaudio-modules-bt-git
-pkgver=r40.b85507f
+pkgver=r54.23c708f
pkgrel=1
-pkgdesc="PulseAudio Bluetooth modules with Sony LDAC Codec(A2DP Source) support"
+pkgdesc="PulseAudio Bluetooth modules with SBC, APTX, APTX-HD, Sony LDAC, A2DP codecs support"
arch=("i686" "x86_64" "arm" "armv6h" "armv7h" "aarch64")
url="https://github.com/EHfive/pulseaudio-modules-bt"
license=('GPL3')
depends=("pulseaudio>=12.0" "bluez>=5.0" "bluez-libs>=5.0" "sbc")
-makedepends=("cmake>=3.0" "make" "pkg-config")
+makedepends=("cmake>=3.0" "make" "pkg-config" "ffmpeg")
+optdepends=("ffmpeg")
provides=("pulseaudio-bluetooth")
conflicts=("pulseaudio-bluetooth")
replaces=("pulseaudio-bluetooth")
@@ -42,4 +43,4 @@ build() {
package() {
cd "$srcdir/pulseaudio-modules-bt"
make DESTDIR="$pkgdir" install
-} \ No newline at end of file
+}