summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMark Wagie2021-07-14 08:14:24 -0600
committerMark Wagie2021-07-14 08:14:24 -0600
commit6235e310ebcf6e9cc5ceec7c8b6a73a8e26dc31b (patch)
tree38b8d2d0bc1e1b7608426f579b8a6034c49c68ac /PKGBUILD
parent1bdd6e9ed7a9f85414694a797ad5b14cf05a20a5 (diff)
downloadaur-6235e310ebcf6e9cc5ceec7c8b6a73a8e26dc31b.tar.gz
update repo name
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 08eb75f03ab9..5be65205506e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,17 +4,17 @@
# Contributor: Filipe LaĆ­ns (FFY00) <lains@archlinux.org>
# Contributor: Wellington <wellingtonwallace@gmail.com>
-# This is the last release supporting Pulseaudio. The following PulseEffects
+# This is the last release supporting Pulseaudio. The following EasyEffects
# releases will be based on the new Pipewire multimedia server and only fixes
# to critical bugs will be backported to the legacy pulseaudio branch
pkgname=('pulseeffects-legacy-git' 'gst-plugins-pulseeffects-legacy-git')
pkgbase=pulseeffects-legacy-git
pkgver=4.8.5.r1.g4ec1f83b
-pkgrel=1
+pkgrel=2
pkgdesc='Audio Effects for Pulseaudio applications'
arch=('x86_64' 'i686' 'arm' 'armv6h' 'armv7h' 'aarch64')
-url="https://github.com/wwmm/pulseeffects"
+url="https://github.com/wwmm/easyeffects"
license=('GPL3')
depends=('gtk3' 'gtkmm3' 'glibmm' 'pulseaudio' 'gstreamer' 'gst-plugin-gtk'
'gst-plugins-bad' 'lilv' 'boost-libs' 'libsigc++' 'libsndfile'
@@ -22,16 +22,16 @@ depends=('gtk3' 'gtkmm3' 'glibmm' 'pulseaudio' 'gstreamer' 'gst-plugin-gtk'
makedepends=('git' 'meson' 'boost' 'itstool' 'zam-plugins'
'rubberband' 'rnnoise')
checkdepends=('appstream-glib')
-source=('git+https://github.com/wwmm/pulseeffects.git#branch=pulseaudio-legacy')
+source=('git+https://github.com/wwmm/easyeffects.git#branch=pulseaudio-legacy')
sha256sums=('SKIP')
pkgver() {
- cd "$srcdir/pulseeffects"
+ cd "$srcdir/easyeffects"
printf "%s" "$(git describe --long | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g')"
}
build() {
- arch-meson pulseeffects build
+ arch-meson easyeffects build
meson compile -C build
}