summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authornaruto522ru2019-04-12 02:24:33 +0300
committernaruto522ru2019-04-12 02:24:33 +0300
commitd1608d8692ace4d05d4588bad52eddab8a3f0f94 (patch)
tree76705648a24ba9fe2e9f4684f7620f7c7da999f7 /PKGBUILD
downloadaur-d1608d8692ace4d05d4588bad52eddab8a3f0f94.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..8c33f809a4a3
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+#Program author: https://vk.com/mikhailnov
+#Maintainer: naruto522ru <itachi522ru@gmail.com>
+_srcver=2.2
+_srcname=pulsejoin$_srcver
+
+pkgname=pulsejoin
+pkgver=2.2
+pkgrel=1
+#pkgdesc=''
+arch=('any')
+url='https://gitlab.com/mikhailnov/pulsejoin'
+license=('GPL3')
+depends=('pulseaudio' 'pavucontrol' 'yad')
+makedepends=('git')
+source=("$_srcname::git+https://gitlab.com/mikhailnov/pulsejoin.git#tag=v$_srcver")
+sha256sums=('SKIP')
+
+package() {
+ cd "$srcdir"/$_srcname/
+ make DESTDIR="${pkgdir}/" install
+}