summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMarat Moustafine2019-07-31 18:56:19 +0300
committerMarat Moustafine2019-07-31 18:56:19 +0300
commite1299eb23f9192ea89063b6cc7f5e8d7bf030dc8 (patch)
treef4003941aa2adb8efd3a620f3bd29b243e4e4231 /PKGBUILD
parent549fe8cae4496a3622956fb2e66f4fac712e733b (diff)
downloadaur-e1299eb23f9192ea89063b6cc7f5e8d7bf030dc8.tar.gz
Change the 32-bit architecture identifier
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dbc1c4ef5f86..3f6338bf662e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,19 +4,19 @@ pkgname=pvs-studio
pkgver=7.02.31917.1198
pkgrel=1
pkgdesc='Static code analyzer for C, C++ and C#'
-arch=('i686' 'x86_64')
+arch=('pentium4' 'x86_64')
url=http://www.viva64.com/en/$pkgname
license=('unknown')
-depends_i686=('qemu-headless-arch-extra')
+depends_pentium4=('qemu-headless-arch-extra')
optdepends=('how-to-use-pvs-studio-free: for adding special comments to a source code'
'bash-completion: for bash completion'
'strace: for analyzing via using strace logs')
options=('!strip')
install=$pkgname.install
source=(http://files.viva64.com/$pkgname-$pkgver-${arch[1]}.tgz)
-source_i686=($pkgname.binfmt.d)
+source_pentium4=($pkgname.binfmt.d)
sha256sums=('09e0f5985fc6e6b03c107472cfd07b75dd75a2d43888bcf8375c2d24edd722e1')
-sha256sums_i686=('fd7b1f7b48aa84205c1c0f60f630f1a33504e0e4904c5b0e8ae2477494899c97')
+sha256sums_pentium4=('fd7b1f7b48aa84205c1c0f60f630f1a33504e0e4904c5b0e8ae2477494899c97')
package() {
if [ $CARCH == ${arch[0]} ]; then