summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndré Kugland2021-04-14 01:52:42 -0300
committerAndré Kugland2021-04-14 01:52:42 -0300
commit9dbdd34c3ef252e861bb5da449510c4daec1ff76 (patch)
treee77cf07e175d511dc4c6ac5c743349351281a000 /PKGBUILD
downloadaur-9dbdd34c3ef252e861bb5da449510c4daec1ff76.tar.gz
first commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..32d28950aaf1
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: André Kugland <kugland@gmail.com>
+
+pkgname=pwned.pl
+pkgver=2019.1208.0012
+pkgrel=1
+pkgdesc="Pwned Password API lookup tool"
+url="https://github.com/mikepound/pwned-search"
+license=('GPL3')
+arch=('any')
+depends=('perl' 'perl-www-curl')
+source=('https://raw.githubusercontent.com/mikepound/pwned-search/cccf6ba8c048de1e0ab65ffd0f9f2dd76e2a7566/pwned.pl')
+sha512sums=('eb18597c5f3df243c816a9d945ae471258145b131710343f86647ef2c58d68ea05f163117f6a4bb2a74700c72bad2b08dc61ca15d83b03d44b72ba1ab467bbd0')
+
+package() {
+ install -D -m755 -o0 -g0 "pwned.pl" "$pkgdir/usr/bin/pwned.pl"
+}