summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRewoundVHS2018-10-25 17:18:19 -0400
committerRewoundVHS2018-10-25 17:18:19 -0400
commit983e83d57db81485816de20526cdf62e760ba1d0 (patch)
tree2fbf40c03db8d7e813b64c4dba0407c82c9ccecd /PKGBUILD
downloadaur-983e83d57db81485816de20526cdf62e760ba1d0.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..07bc98cf54a3
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+#Maintainer: Neve Laughery <RewoundVHS@protonmail.com>
+
+pkgname=py-todo
+_pkgname=todo
+_gitname=py-todo
+pkgver=1.0
+pkgrel=0
+pkgdesc='A Lightweight Reminder / todo-list in cli.'
+arch=('any')
+url="https://github.com/aesophor/py-todo"
+license=('MIT')
+depends=()
+makedepends=('git')
+source=('git+https://github.com/aesophor/py-todo.git')
+sha256sums=('SKIP')
+
+package() {
+ install -D -m755 "$_gitname/$_pkgname" "$pkgdir/usr/bin/$_pkgname"
+ #install -D -m644 "$srcdir/$_gitname/LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+}