summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMoltenCoreDev2021-04-02 23:28:23 +0200
committerMoltenCoreDev2021-04-02 23:28:23 +0200
commit7e30e6e6ed76fd898cab173072ba50620694343f (patch)
treea872b38c103118686f5c8ed56f5f9643bff70934 /PKGBUILD
parent6a45d2cf275a471bbe2c6505f081e22e34815da7 (diff)
downloadaur-7e30e6e6ed76fd898cab173072ba50620694343f.tar.gz
Ok final fix
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 6 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b3154114b5f0..08d88c975a91 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,17 +14,16 @@ makedepends=()
provides=("${_pkgname}")
conflicts=()
backup=("usr/share/${_pkgname}/data")
-source=("https://kreatea.ml/kreato/pyfetch/raw/branch/master/pyfetch")
+source=("https://kreatea.ml/kreato/pyfetch/raw/branch/master/pyfetch%22")
md5sums=('SKIP')
prepare() {
- chmod +x pyfetch
- # install deps
- pip install distro psutil colorama
+ chmod +x pyfetch
+ # install deps
+ pip install distro psutil colorama
}
package() {
- # install built binary
- install -Dm 755 "pyfetch" "${pkgdir}/usr/bin/${_pkgname}"
+ # install built binary
+ install -Dm 755 "pyfetch" "${pkgdir}/usr/bin/${_pkgname}"
}
-