summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFranck STAUFFER2020-08-14 08:51:06 +0200
committerFranck STAUFFER2020-08-14 08:51:06 +0200
commitab568079eccb687882646441746ceeb9b48a5253 (patch)
tree2fb668656a1ff80ad02fba1cd37cec211d5d9203 /PKGBUILD
parentd896d9bf72a498881e00016732398bc7e07d8e76 (diff)
downloadaur-ab568079eccb687882646441746ceeb9b48a5253.tar.gz
Update to 2020.8.13
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 70af84c35974..087c5d24efd5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Franck Stauffer <franck.stauffer@monaco.mc>
pkgname=pyidm
-pkgver=2020.6.27
-pkgrel=4
+pkgver=2020.8.13
+pkgrel=1
pkgdesc="Python open source alternative to IDM (Internet Download Manager)"
arch=('any')
url="https://github.com/pyIDM/PyIDM"
@@ -20,8 +20,8 @@ makedepends=('python-setuptools' 'python-pip')
changelog=$pkgname.changelog
source=("$pkgname-$pkgver.tar.gz::https://github.com/pyIDM/PyIDM/archive/$pkgver.tar.gz"
"no_update.patch")
-b2sums=('a697c73d85956920e0ad859dea7bb1f2c4b7dc8a36ccfaabb893553bf037b464945dce482ba2cb8793f25ded2499e9ceaa87e07c250aa764d400d0997a79a20b'
- '584ee8e745066428a688d756ed89c67f681b9f974818a800e96f8eb5c93f05748c7a167612f056dc78d9d3b14e5ad0c64a12d2b08d97845357d1271c3e7ace4c')
+b2sums=('6a95c17beeff63e0aecaf6263ea214499b3fb762364ca5d538275074f57fa0719d8a1c8e5b56fb512c80fb0ccef2740f01d3f5c8f8bd696fc64ccbfee00b6fa9'
+ '0e0049941a2cf01da6b43dee63c808f5752da911cd2b158941ca0bbb243ee296a7528700921479567fad70b4bd061863ec7698f0a095fa02fcac5026d6774fc3')
prepare() {
cd "$srcdir/PyIDM-$pkgver"
@@ -40,6 +40,6 @@ package() {
# python-pystray does not work in AUR
pip install pystray
- python setup.py install --root="$pkgdir" --skip-build -O2
+ python setup.py install --root="$pkgdir" --skip-build --optimize=1
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}