summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorjdn062017-04-06 17:59:54 +0200
committerjdn062017-04-06 17:59:54 +0200
commit156b8b4ac09ac96f3b448ffc88f996b51fc39224 (patch)
treeff43bb59fcaec7ce65c3fd8b556015b5e9de1074 /PKGBUILD
downloadaur-156b8b4ac09ac96f3b448ffc88f996b51fc39224.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..d5d68524c2d2
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: jdn06 <jdn06.jdn06@outlook.fr>
+
+pkgname=pyromaths
+pkgver=15.10
+pkgrel=1
+pkgdesc="French program to create mathematical exercises and models"
+arch=(any)
+license=('GPL3')
+depends=('python2-pyqt4' 'python2-lxml' 'texlive-pstricks')
+makedepends=('python2-setuptools')
+
+source=(http://www.pyromaths.org/telecharger/$pkgname-$pkgver-sources.tar.bz2)
+sha256sums=('3e54004dfe7159b0dcf8aa1e7a258abb54383e0d95fa6377489d65c51cfa1482')
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ python2 setup.py install --root="$pkgdir/" --optimize=1
+}
+