summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoryoussefsourani2021-07-11 20:23:04 +0300
committeryoussefsourani2021-07-11 20:23:04 +0300
commitddca39d2fe682d8b818f0724c37f6bc2e5bbdb42 (patch)
tree1b25fc6038388a36cfab74251b7fd436da2607e3 /PKGBUILD
downloadaur-ddca39d2fe682d8b818f0724c37f6bc2e5bbdb42.tar.gz
Initial push.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..8f19f091278f
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+#Maintainer: Yucef Sourani <youssef.m.sourani@gmail.com>
+pkgname=pysavetube
+pkgver=1.0
+pkgrel=2
+pkgdesc="Videos Downloader."
+arch=('any')
+url="https://github.com/yucefsourani/${pkgname}"
+license=('GPL3')
+depends=('python' 'gtk3' 'python-gobject' 'gettext' 'libhandy')
+makedepends=('git' 'gettext')
+source=("$pkgname"::"git+https://github.com/yucefsourani/pysavetube.git")
+sha256sums=('SKIP')
+
+package() {
+ cd "$pkgname"
+ make install DESTDIR="$pkgdir" INSTALL="/usr/bin/install -p"
+}
+