summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAntonio Rojas2019-09-05 17:49:25 +0000
committerAntonio Rojas2019-09-05 17:49:25 +0000
commit1269d39459caca015e88d480ec159e6557b0e8e2 (patch)
tree9fb889a794b8571037060fa5855720901eaa61c4 /PKGBUILD
parent429617bbc7e9c39d29f953ed742bc3c92d851626 (diff)
downloadaur-1269d39459caca015e88d480ec159e6557b0e8e2.tar.gz
Update to 5.13.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 4 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index feb1283c5e3d..9585ef356837 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,9 +2,9 @@
# Maintainer: Felix Yan <felixonmars@archlinux.org>
pkgname=pyside2
-_qtver=5.13.0
+_qtver=5.13.1
pkgver=${_qtver/-/}
-pkgrel=2
+pkgrel=1
arch=(x86_64)
url='https://www.qt.io'
license=(LGPL)
@@ -31,16 +31,11 @@ conflicts=(python-pyside2)
provides=(python-pyside2)
replaces=(python-pyside2)
_pkgfqn=pyside-setup-everywhere-src-${_qtver}
-source=("https://download.qt.io/official_releases/QtForPython/pyside2/PySide2-$pkgver-src/${_pkgfqn}.tar.xz"
- qcoreapplication-crash.patch::"https://code.qt.io/cgit/pyside/pyside-setup.git/patch/?id=80a6f91c")
-sha256sums=('8e47e778a6c8ee86e9bc7dbf56371cf607e9f3c1a03a7d6df9e34f8dba555782'
- '7d36bfc604f4759f593e8d599e04e9ef713b35b3e0c373c12868b32913564303')
+source=("https://download.qt.io/official_releases/QtForPython/pyside2/PySide2-$pkgver-src/${_pkgfqn}.tar.xz")
+sha256sums=('c57c71ddece90b29d0934cf5fac1e1634719484637b56dcbe49eb277c1c01536')
prepare() {
mkdir -p build
-
- cd $_pkgfqn
- patch -Rp1 -i ../qcoreapplication-crash.patch # Revert commit that makes QCoreApplication import crash
}
build() {