summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPhilipp A2016-09-19 13:58:25 +0200
committerPhilipp A2016-09-19 13:58:25 +0200
commitbf015abddbbb9fd84e0ff6034cf2c85282cf4b24 (patch)
tree0c5cc7866a810e947b9ee7d554ee1ea1b2726452 /PKGBUILD
parent8049881e9636a8b1890fd87187e95aecfb75efba (diff)
downloadaur-bf015abddbbb9fd84e0ff6034cf2c85282cf4b24.tar.gz
v1.0.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 558a32a615fd..f46acea1c159 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,21 @@
# Maintainer: Philipp A. <flying-sheep@web.de>
_name=aiohttp
pkgname=python-aiohttp
-pkgver=0.22.5
-pkgrel=2
+pkgver=1.0.1
+pkgrel=1
pkgdesc='http client/server for asyncio'
arch=('i686' 'x86_64' 'arm' 'armv6h' 'armv7h' 'aarch64')
url="http://pypi.python.org/pypi/$_name"
license=('Apache')
-depends=('python>=3.5' 'python-chardet' 'python-multidict')
+depends=('python>=3.5' 'python-chardet' 'python-multidict' 'python-async-timeout')
makedepends=('python-pip')
# binary packages
_wheelbase="$_name-$pkgver-cp35-cp35m-manylinux1"
source_i686=( "https://files.pythonhosted.org/packages/cp35/${_name::1}/$_name/${_wheelbase}_i686.whl")
source_x86_64=("https://files.pythonhosted.org/packages/cp35/${_name::1}/$_name/${_wheelbase}_x86_64.whl")
-md5sums_i686=('c7946d75ae80e417a3239ce2d1122732')
-md5sums_x86_64=('f941018bc68d5b6b73a44e573ce7c4af')
+md5sums_i686=('c14bf016215d7de402f67f7f1d83f410')
+md5sums_x86_64=('dfdceb6b5d2dd90bbc62c44dea0b6fa0')
noextract=("${_wheelbase}_"{i686,x86_64}.whl)
# source code package
@@ -24,7 +24,7 @@ source_arm=("$_s")
source_armv6h=("$_s")
source_armv7h=("$_s")
source_aarch64=("$_s")
-_m=('8541b6085fee8f8b51e0144df6470186')
+_m=('a66cca5431c0818b1984a054f25f3bc6')
md5sums_arm=("$_m")
md5sums_armv6h=("$_m")
md5sums_armv7h=("$_m")