summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPhil Schaf2015-06-08 16:02:48 +0200
committerPhil Schaf2015-06-08 16:02:48 +0200
commitca39e92028c32556a63dbfdee3c882a4b1ad5283 (patch)
tree478d55e5925c60ab969f4edb5eaa0e219c53cb7e /PKGBUILD
downloadaur-ca39e92028c32556a63dbfdee3c882a4b1ad5283.tar.gz
added python-chardet dependency
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..ea303dd7ab81
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Phil Schaf <flying-sheep@web.de>
+_name=aiohttp
+pkgname=python-aiohttp
+pkgver=0.16.3
+pkgrel=2
+pkgdesc='http client/server for asyncio'
+arch=('any')
+url="http://pypi.python.org/pypi/$_name"
+license=('Apache')
+depends=('python>=3.4' 'cython' 'python-chardet')
+makedepends=('python-setuptools')
+source=("https://pypi.python.org/packages/source/a/$_name/$_name-$pkgver.tar.gz")
+md5sums=('4215059cbf33dd42c0b99e06b1229029')
+
+package() {
+ cd "$srcdir/$_name-$pkgver"
+ python setup.py install --root="$pkgdir" --optimize=1 || return 1
+} \ No newline at end of file