summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPumpkinCheshire2021-09-22 16:36:12 +0800
committerPumpkinCheshire2021-09-22 16:36:12 +0800
commit73cf32b0c36aa7742ee5cef456837779c2deb5a2 (patch)
treeeeed116fd90dd37c30d5b651702cd00b587007af /PKGBUILD
parent066bf5f87a5a8d81e7fc236ef116249978e88a9f (diff)
downloadaur-73cf32b0c36aa7742ee5cef456837779c2deb5a2.tar.gz
bump to 0.12.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a4426f8367ee..55801c0c0943 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,12 +1,12 @@
#!/bin/bash
-# Maintainer: PumpkinCheshire <me at pumpkincheshire dot top>
+# Maintainer: PumpkinCheshire <me at pumpkincheshire dot com>
# Contributor: Gardar <aur@gardar.net>
# Contributor: Morten Linderud <morten@linderud.pw>
pkgname=python-anyconfig
_name=anyconfig
-pkgver=0.11.1
+pkgver=0.12.0
pkgrel=1
pkgdesc='Python library provides common APIs to load and dump configuration files in various formats'
url='https://github.com/ssato/python-anyconfig'
@@ -34,7 +34,7 @@ optdepends=(
makedepends=('python-setuptools')
conflicts=('python-anyconfig-git')
source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-${pkgver}.tar.gz")
-b2sums=('61c4e8191fdf3fa694401afd3feb2060d633d489c4bce6228c1ff3231af06240d5aa53091ccb75580de34558963e1e0104f24ebce70c665aa5327af2a2b38168')
+b2sums=('db78a5530e1f0bce222482e5b1b92ee67bc0e3e53b9446e2abd127d6c4afd8b2e3501faca88f6f407d95f4cf5792aec126d659ac98a033661daaa4b04779d031')
build() {
cd "$srcdir/$_name-$pkgver" || exit