summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorUniversebenzene2019-02-25 12:27:01 +0800
committerUniversebenzene2019-02-25 12:27:01 +0800
commite72209a22e8f76de45d96911d8ed44ccc0181a7d (patch)
tree1aca9637d11d90571b8975c09849981ae4af9441 /PKGBUILD
parentc8b5e973cc79d15043c70ec38d6f14e01d527f27 (diff)
downloadaur-e72209a22e8f76de45d96911d8ed44ccc0181a7d.tar.gz
Minimal Change
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e1c64d53854c..6e3e23286a75 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,11 +16,11 @@ checkdepends=('python-pytest-astropy'
'python2-hypothesis'
'python-hypothesis')
source=("https://files.pythonhosted.org/packages/source/${_pyname:0:1}/${_pyname}/${_pyname}-${pkgver}.tar.gz"
- 'fix_deprecation_warning.patch'
- 'python2-astropy-healpix.install')
+ "python2-${_pyname}.install"
+ 'fix_deprecation_warning.patch')
md5sums=('59174f71ae6ef8b8969b2cfce702231e'
- '71e532a1fed7a57d4ccf0d3e41035dd8'
- '68d099a7f241f405c488da6f09618890')
+ '68d099a7f241f405c488da6f09618890'
+ '71e532a1fed7a57d4ccf0d3e41035dd8')
prepare() {
cd ${srcdir}/${_pyname}-${pkgver}
@@ -58,7 +58,7 @@ check() {
package_python2-astropy-healpix() {
depends=('python2>=2.7' 'python2-numpy>=1.10' 'python2-astropy>=1.2')
optdepends=('python-astropy-healpix-doc: Documentation for Astropy-HEALPix')
- install=python2-astropy-healpix.install
+ install=python2-${_pyname}.install
cd ${srcdir}/${_pyname}-${pkgver}-py2
install -D -m644 LICENSE.md -t "${pkgdir}/usr/share/licenses/${pkgname}"