summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMatthew McGinn2020-05-29 09:19:51 -0400
committerMatthew McGinn2020-05-29 09:19:51 -0400
commitc3b5d46ceccc6271c8a85f79a3e8ca423dddb614 (patch)
treebbf955667cc401299a39e3ecc4dcb02464b41dfa /PKGBUILD
parente8e200f604ea3fac1c0be4bb73e3855e94205abd (diff)
downloadaur-python-aur.tar.gz
bump maintainer details
Signed-off-by: Matthew McGinn <mamcgi@gmail.com>
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ce01d02f28ed..09ff264f7cb9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,4 +1,5 @@
-# Maintainer: Bartłomiej Piotrowski <bpiotrowski@archlinux.org>
+# Maintainer: Matthew McGinn <mamcgi@gmail.com>
+# Contributor: Bartłomiej Piotrowski <bpiotrowski@archlinux.org>
pkgname=python-aur
pkgver=0.11.0
@@ -9,11 +10,11 @@ url='https://github.com/cdown/aur'
license=('ISC')
depends=('python-requests' 'python-inflection')
makedepends=('python-setuptools')
-source=(https://pypi.python.org/packages/source/a/aur/aur-$pkgver.tar.gz)
+source=(https://pypi.python.org/packages/source/a/aur/aur-${pkgver}.tar.gz)
md5sums=('3519e86d744555781d5d98f561ff8665')
package() {
- cd aur-$pkgver
- python setup.py install --root="$pkgdir" --optimize=1
- install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
+ cd "aur-${pkgver}"
+ python setup.py install --root="${pkgdir}" --optimize=1
+ install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}