summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndrea Orru2018-09-20 23:55:31 +0100
committerAndrea Orru2018-09-20 23:55:31 +0100
commitfaff21b815d84fdd91e465bd53badb6fc16fcc90 (patch)
treedd03ecf3337203b4d98f3b582b3a3f8eb5ea6629 /PKGBUILD
downloadaur-faff21b815d84fdd91e465bd53badb6fc16fcc90.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..9dd972eadf96
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# PKGBUILD generated by pipman
+# Python package author: Steven Myint <UNKNOWN>
+pkgname=python-autoflake
+pkgver=1.2
+pkgrel=1
+pkgdesc="Removes unused imports and unused variables"
+arch=(any)
+url="https://github.com/myint/autoflake"
+license=(Expat License)
+makedepends=("python" "python-pip")
+build() {
+ pip install --no-deps --target="autoflake" autoflake
+}
+package() {
+ mkdir -p $pkgdir/usr/lib/python3.7/site-packages/
+ cp -r $srcdir/autoflake/* $pkgdir/usr/lib/python3.7/site-packages/
+} \ No newline at end of file