summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLuca Weiss2016-11-17 23:35:09 +0100
committerLuca Weiss2016-11-17 23:35:09 +0100
commit0449c32771bb1d54b5c15ef5b96c08472f2e9fdb (patch)
tree88f36e5db3476ec61b8107f7acbae9bf33b35a1e /PKGBUILD
parent4c3bb48df00ee25f41283b754943f971b6021404 (diff)
parentba84c32ca3f88f1cfae1bbce891eb2dc9f54a3f9 (diff)
downloadaur-0449c32771bb1d54b5c15ef5b96c08472f2e9fdb.tar.gz
Merge branch 'master' of ssh://aur.archlinux.org/python-axolotl-curve25519-git
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c75f284d836f..1fe0a3e195cb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,10 +8,10 @@ pkgver=r14.e4a9c4d
pkgrel=1
pkgdesc="Python wrapper for curve25519 library"
url="https://github.com/tgalal/${_pkgname}"
-arch=('any')
+arch=('x86_64' 'i686')
license=('GPL')
depends=('python')
-makedepends=('python-setuptools')
+makedepends=('git' 'python-setuptools')
conflicts=('python-axolotl-curve25519')
provides=('python-axolotl-curve25519')
source=('git://github.com/tgalal/python-axolotl-curve25519')
@@ -30,3 +30,5 @@ package() {
cd "$srcdir/$_pkgname"
python setup.py install --root="$pkgdir/" --optimize=1
}
+
+# vim:set ts=2 sw=2 et: