summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKelsey Maes2018-03-03 07:35:41 -0800
committerKelsey Maes2018-03-03 07:35:41 -0800
commit274d3bb35b97825cba89d955d0efb0417a85fc04 (patch)
tree014b24d536bb99e757c2143c18940b86744ea3c4 /PKGBUILD
parent168a27c3095f8f75f053063f997b3b8787ccd214 (diff)
downloadaur-274d3bb35b97825cba89d955d0efb0417a85fc04.tar.gz
Updated to 3.0.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2516382e6828..49dfc0c394d3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Kelsey Maes <kelseymaes at outlook dot com>
pkgname=python-azure
-pkgver=2.0.0rc6
+pkgver=3.0.0
pkgrel=1
pkgdesc="Microsoft Azure SDK for Python"
arch=('any')
@@ -10,15 +10,15 @@ license=('MIT')
depends=('python-azure-storage' 'python-msrestazure')
makedepends=('python-setuptools')
conflicts=('python-azure-git')
-source=("https://github.com/Azure/azure-sdk-for-python/archive/v2.0.0rc6.tar.gz")
-md5sums=('bc2b1084396a0dfb5f2646cec2469b64')
+source=("https://github.com/Azure/azure-sdk-for-python/archive/azure_${pkgver}.tar.gz")
+md5sums=('6fc80614be49e9c9447c24be894c69e1')
build() {
- cd "azure-sdk-for-python-$pkgver"
+ cd "azure-sdk-for-python-azure_$pkgver"
python setup.py build
}
package() {
- cd "azure-sdk-for-python-$pkgver"
+ cd "azure-sdk-for-python-azure_$pkgver"
python setup.py install --root="$pkgdir" --optimize=1
}