summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKelsey Maes2017-12-10 11:13:39 -0800
committerKelsey Maes2017-12-10 11:13:39 -0800
commit9c29c6e9ec3048de6c63dd7d678eb13029490216 (patch)
tree289bc53556a7f2c02dfc450913355932c647ad22 /PKGBUILD
parentb63f227782563baecccf872b60891c82cac23467 (diff)
downloadaur-9c29c6e9ec3048de6c63dd7d678eb13029490216.tar.gz
Update to 2.0.22 and add applicationinsights dependency
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 767b5e86df2f..956d17c37d4a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,16 +2,18 @@
_name=azure-cli
pkgname=python-$_name
-pkgver=2.0.21
+pkgver=2.0.22
pkgrel=1
pkgdesc="Microsoft Azure Command-Line Tools"
arch=('any')
url="https://github.com/Azure/azure-cli"
license=('MIT')
-depends=( 'python-argcomplete' 'python-azure' 'python-colorama' 'python-humanfriendly' 'python-tabulate')
+depends=('python-applicationinsights' 'python-argcomplete' 'python-azure'
+ 'python-colorama' 'python-humanfriendly' 'python-jmespath' 'python-scp'
+ 'python-sshtunnel' 'python-tabulate')
makedepends=('python-setuptools')
source=("https://github.com/Azure/azure-cli/archive/azure-cli-${pkgver}.tar.gz")
-md5sums=('432bec713c458022ad500fa865434500')
+md5sums=('c3dbdac6a2c5a0965405bd43ef58c67c')
build() {
cd "$_name-$_name-$pkgver/src"