summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKelsey Maes2017-03-19 20:59:36 -0700
committerKelsey Maes2017-03-19 20:59:36 -0700
commitebbb5b77cd0f0c69ed5d337e4712dcf3b2d7146b (patch)
tree05832e5dfcfcb4182ae24bea19c3d16e59064a6f /PKGBUILD
downloadaur-ebbb5b77cd0f0c69ed5d337e4712dcf3b2d7146b.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..881f966e2611
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: Kelsey Maes <kelseymaes at outlook dot com>
+
+_name=azure-cli-documentdb
+pkgname=python-$_name
+pkgver=0.1.1b2
+pkgrel=1
+pkgdesc="Microsoft Azure Command-Line Tools DocumentDB Command Module"
+arch=('any')
+url="https://github.com/Azure/azure-cli"
+license=('MIT')
+depends=('python-azure' 'python-azure-cli-core')
+makedepends=('python-setuptools')
+source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-${pkgver}.tar.gz")
+md5sums=('51e9aa265bc644a07c5a985271d41323')
+
+build() {
+ cd "$_name-$pkgver"
+ python setup.py build
+}
+
+package() {
+ cd "$_name-$pkgver"
+ python setup.py install --root="$pkgdir" --optimize=1
+}