summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKelsey Maes2017-03-19 21:02:10 -0700
committerKelsey Maes2017-03-19 21:02:10 -0700
commitd52481348d207b9e30fa5c237486cd2bddc2fde9 (patch)
treeb4d9c7ba75c5a2e36a2b4c3666db27e4a74549d3 /PKGBUILD
downloadaur-d52481348d207b9e30fa5c237486cd2bddc2fde9.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..d69712119cfa
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: Kelsey Maes <kelseymaes at outlook dot com>
+
+_name=azure-cli-sql
+pkgname=python-$_name
+pkgver=0.1.1b6
+pkgrel=1
+pkgdesc="Microsoft Azure Command-Line Tools SQL Command Module"
+arch=('any')
+url="https://github.com/Azure/azure-cli"
+license=('MIT')
+depends=('python-azure' 'python-azure-cli-core')
+makedepends=('python-setuptools')
+source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-${pkgver}.tar.gz")
+md5sums=('b0a40ae977d9b35b5c4ce4a8853310fc')
+
+build() {
+ cd "$_name-$pkgver"
+ python setup.py build
+}
+
+package() {
+ cd "$_name-$pkgver"
+ python setup.py install --root="$pkgdir" --optimize=1
+}