summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGerard Ribugent2023-07-31 09:22:14 +0200
committerGerard Ribugent2023-07-31 09:24:38 +0200
commiteced39cd9fc69de61d97e49aa149581f1b98329f (patch)
treebb8ffe7279c6e8d7b04d75d246287c361fec951b /PKGBUILD
parent347726285814cc19d7f203a1421e3f16b40566cc (diff)
downloadaur-eced39cd9fc69de61d97e49aa149581f1b98329f.tar.gz
Bump python azure package
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0f7810ec8a72..52da4fba5a41 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,21 @@
# Maintainer: Gerard Ribugent <ribugent <at> gmail <dot> com>
pkgname='python-azure-storage-blob'
_name='azure_storage_blob'
-pkgver='12.13.0'
+pkgver='12.17.0'
pkgrel=1
pkgdesc="Microsoft Azure Blob Storage Client Library for Python"
url="https://github.com/Azure/azure-sdk-for-python/tree/main/sdk/storage/azure-storage-blob"
depends=(
- "python-azure-core>=1.23.1" "python-azure-core<2.0.0"
- "python-msrest>=0.6.21"
+ "python-azure-core>=1.28.0" "python-azure-core<2.0.0"
"python-cryptography>=2.1.4"
+ 'python-isodate>=0.6.1'
)
makedepends=('python-setuptools')
license=('MIT')
arch=('any')
source=("https://files.pythonhosted.org/packages/py3/${_name::1}/$_name/${_name//-/_}-$pkgver-py3-none-any.whl")
-sha256sums=('280a6ab032845bab9627582bee78a50497ca2f14772929b5c5ee8b4605af0cb3')
+sha256sums=('0016e0c549a80282d7b4920c03f2f4ba35c53e6e3c7dbcd2a4a8c8eb3882c1e7')
package() {
python -m installer --destdir="$pkgdir" ${_name}-${pkgver}-py3-none-any.whl