summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorUniversebenzene2020-10-24 16:58:59 +0800
committerUniversebenzene2020-10-24 16:58:59 +0800
commit5d3edb8efde49f6573a3035bd2cf16063c8d1449 (patch)
treed9b658355bb1a8f2ec5b02db34b234105caf368a /PKGBUILD
parent4851c1ea9512bd6d9aeffe73d452099fdff820d8 (diff)
downloadaur-5d3edb8efde49f6573a3035bd2cf16063c8d1449.tar.gz
Update to version 4.0.2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 69c89792f5c2..b1cd91893b89 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgbase=python-baseband
_pyname=${pkgbase#python-}
pkgname=("python-${_pyname}" "python-${_pyname}-doc")
-pkgver=4.0
+pkgver=4.0.2
pkgrel=1
pkgdesc="Package to read and write radio baseband data"
arch=('i686' 'x86_64')
@@ -11,7 +11,7 @@ license=('GPL')
makedepends=('python-setuptools-scm' 'python-astropy' 'python-entrypoints' 'python-sphinx-astropy' 'graphviz')
checkdepends=('python-pytest-astropy')
source=("https://files.pythonhosted.org/packages/source/${_pyname:0:1}/${_pyname}/${_pyname}-${pkgver}.tar.gz")
-md5sums=('71b924b00f6ef6c176ae15cad2fc4736')
+md5sums=('9e2f81f6c39825a3f4d9fcea9eaf4fb7')
build() {
cd ${srcdir}/${_pyname}-${pkgver}
@@ -29,7 +29,7 @@ check() {
}
package_python-baseband() {
- depends=('python-numpy>=1.10' 'python-astropy>=4.0' 'python-entrypoints')
+ depends=('python-numpy>=1.17' 'python-astropy>=4.0' 'python-entrypoints')
optdepends=('python-baseband-doc: Documentation for Baseband')
cd ${srcdir}/${_pyname}-${pkgver}