summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPhilip Goto2020-12-15 14:16:31 +0100
committerPhilip Goto2020-12-15 14:16:31 +0100
commit1a5004bfe5d5e8062f17b2881ac61cb6694ce256 (patch)
tree40d12141461dc2b402ecab23c2557f8420b547eb /PKGBUILD
parent66f367fb5f93a41a04daaeb4d9eec8eb9dcc395d (diff)
downloadaur-1a5004bfe5d5e8062f17b2881ac61cb6694ce256.tar.gz
Update to 0.7.4
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 12 insertions, 12 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f9dd462f04ab..76203555f21c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,29 +2,29 @@
# Contributor: Chris Brendel <cdbrendel@gmail.com>
pkgname=python-blis
-pkgver=0.7.3
+pkgver=0.7.4
pkgrel=1
pkgdesc="Fast matrix-multiplication as a self-contained Python library"
arch=(i686 x86_64 armv7h aarch64)
url="https://github.com/explosion/cython-blis"
license=(MIT)
depends=(
- cython
- python-numpy
- python-pytest
- python-hypothesis
+ cython
+ python-numpy
+ python-pytest
+ python-hypothesis
)
makedepends=(python-setuptools)
-source=("https://files.pythonhosted.org/packages/3b/5b/7f15e2db542e3df9ff04cf21a54d4e89ed778453fcb47cff1e4ee8636a6e/blis-0.7.3.tar.gz")
-sha256sums=('19557b14763253ca3d4f6cfc9c9fe2eed3d65db14fa273ced8b0c17ce2bfda4a')
+source=("https://files.pythonhosted.org/packages/b1/54/b0de9905ee80aebd64c333bc112cacfe06849a9b5a7230a02dfde73e7aad/blis-0.7.4.tar.gz")
+sha256sums=('7daa615a97d4f28db0f332b710bfe1900b15d0c25841c6d727965e4fd91e09cf')
build() {
- cd "blis-${pkgver}"
- python setup.py build
+ cd "blis-${pkgver}"
+ python setup.py build
}
package() {
- cd "blis-${pkgver}"
- python setup.py install --skip-build --root="${pkgdir}" --optimize=1
- install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ cd "blis-${pkgver}"
+ python setup.py install --skip-build --root="${pkgdir}" --optimize=1
+ install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}