summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChris Severance2018-02-22 20:21:11 -0500
committerChris Severance2018-02-22 20:21:11 -0500
commit119bfa3bebf284d624ac54930fceec6eafbaa36f (patch)
tree563dc755198706b3e8cea7aea364e2169920808d /PKGBUILD
parent67aa4c7101fdbb6acb2574ab0e03936955799ca5 (diff)
downloadaur-119bfa3bebf284d624ac54930fceec6eafbaa36f.tar.gz
Update to 1.8.49
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 36a1d8f50b64..bf6c10747df7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -44,7 +44,7 @@ set -u
_pyver="python"
_pybase='botocore'
pkgname="${_pyver}-${_pybase}-git"
-pkgver=1.8.40.r4347.gaa056991
+pkgver=1.8.49.r4384.g49a33b43
pkgrel=1
pkgdesc='A low-level interface to a number of Amazon Web Services. This is the foundation for the AWS CLI as well as boto3'
arch=('any')
@@ -70,7 +70,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('728c28cc8efb57881ad0b2afcf1ac642c7dccde39a40a34915ea7c9bd0d9fa2b')
+sha256sums=('ed864888a6797b98edd584e4e3aa0fdfea65ba376dab9f5dc565c6a7f6353dc0')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"