summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChris Severance2017-12-21 11:41:55 -0500
committerChris Severance2017-12-21 11:41:55 -0500
commit15c42cf12a8ca24dd4a0fcf06031aa7070dec5f6 (patch)
tree472ff70050fb50856459be82f6498afc5d8711f6 /PKGBUILD
parent354591b7b0dc1a98d4f7e5efc13d50f2c4661a03 (diff)
downloadaur-15c42cf12a8ca24dd4a0fcf06031aa7070dec5f6.tar.gz
Update to 1.8.18
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 843aaae827f8..8c83c18dbb2f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -43,7 +43,7 @@ set -u
_pyver="python"
_pybase='botocore'
pkgname="${_pyver}-${_pybase}-git"
-pkgver=1.8.17.r4230.gd1d82391
+pkgver=1.8.18.r4236.g4fabc989
pkgrel=1
pkgdesc='A low-level interface to a number of Amazon Web Services. This is the foundation for the AWS CLI as well as boto3'
arch=('any')
@@ -68,7 +68,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('4cea31f38e58c1e0c621150c530b5b5f454d3bf6e669afbe05c74e4b86b36591')
+sha256sums=('9cebe262789372b648a9b2d1dc4eb1c234d6ca880d55caa9b5401ce923b53e9d')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"