summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChris Severance2017-11-23 12:23:45 -0500
committerChris Severance2017-11-23 12:23:45 -0500
commit2e1e23f43dfd4957260bf8be4edca5d85fe35111 (patch)
treeb57d1a4f8095705e9fd6aefbce8c0d851feec632 /PKGBUILD
parent56b993caced57d6af95b4daaa30be151e4d424ab (diff)
downloadaur-2e1e23f43dfd4957260bf8be4edca5d85fe35111.tar.gz
Update to 1.8.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5b5c48be61d3..91ce0f0b9e9f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -43,7 +43,7 @@ set -u
_pyver="python"
_pybase='botocore'
pkgname="${_pyver}-${_pybase}-git"
-pkgver=1.7.45.r4094.g7c9a03f6
+pkgver=1.8.1.r4135.ge5dc5e9f
pkgrel=1
pkgdesc='A low-level interface to a number of Amazon Web Services. This is the foundation for the AWS CLI as well as boto3'
arch=('any')
@@ -68,7 +68,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('3e3bf52dc7873e34d6a8106c6249d6b47e5981ee147aa6aa4ace9e392e2cc9a3')
+sha256sums=('248bf8bdd7160e2484375075a18b13fb538507353310ccdc7f9ff64e6b80177f')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"