summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChris Severance2015-10-28 14:14:09 -0400
committerChris Severance2015-10-28 14:14:09 -0400
commit522740a61e433dc23c90e9382e412ba16e65f213 (patch)
tree57e0858090b6d989e8108932477fcd6241e80770 /PKGBUILD
parentbc6ea570448347374e2edb878a9fea00e9c68377 (diff)
downloadaur-522740a61e433dc23c90e9382e412ba16e65f213.tar.gz
Update to 1.3.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 598fcfe73755..6192f03b60f7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -41,7 +41,7 @@ set -u
_pyver="python"
_pybase='botocore'
pkgname="${_pyver}-${_pybase}-git"
-pkgver=1.3.0.r2311.g31aa956
+pkgver=1.3.1.r2321.gcf7d165
pkgrel=1
pkgdesc='A low-level interface to a number of Amazon Web Services. This is the foundation for the AWS CLI as well as boto3'
arch=('any')
@@ -63,7 +63,7 @@ _pydepends=( # See setup.py, README.rst, and requirements.txt for version depend
)
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('2961c67ab01a876c2f558d7445a257de09a3b90a32064e9196097bbe4aa73e30')
+sha256sums=('8304ead9f0853332b0f384a97a9c6520057eb523c4fa071616da5beffccf25b8')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"