summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChris Severance2016-06-24 11:19:44 -0400
committerChris Severance2016-06-24 11:19:44 -0400
commit6433b3497ed102fe573fa0186d410d893571a79f (patch)
treebf02c2e9d8ea73105bb9afe585b4711e5015c7cc /PKGBUILD
parent7109782d3f535f4e30115352ab3f68d0b7e1faac (diff)
downloadaur-6433b3497ed102fe573fa0186d410d893571a79f.tar.gz
Update to 1.4.31
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8731ac547ce8..553c9936bc30 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -43,7 +43,7 @@ set -u
_pyver="python"
_pybase='botocore'
pkgname="${_pyver}-${_pybase}-git"
-pkgver=1.4.28.r2959.g2212e28
+pkgver=1.4.31.r2984.gd705aca
pkgrel=1
pkgdesc='A low-level interface to a number of Amazon Web Services. This is the foundation for the AWS CLI as well as boto3'
arch=('any')
@@ -68,7 +68,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('2be3edd49980fbb4a69259f82dc865ab85f2cb1533f1ddc2d3d380d850dbf2b6')
+sha256sums=('b880bfc2b786ac7318b090830efb66df706458d1479044e33b40a6e4891000e7')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"