summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChris Severance2017-01-17 12:54:07 -0500
committerChris Severance2017-01-17 12:54:07 -0500
commit77a801774b05ff06b5a4cc97ae37dc35bcca207f (patch)
tree4478a0c8062095f3eb0b68bb9b37505971a7decd /PKGBUILD
parent3d7f89d94f818238db6161315166342a9a6a7ce1 (diff)
downloadaur-77a801774b05ff06b5a4cc97ae37dc35bcca207f.tar.gz
Update to 1.5.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a97bbcd5a25a..61ea71fae5ad 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -43,7 +43,7 @@ set -u
_pyver="python"
_pybase='botocore'
pkgname="${_pyver}-${_pybase}-git"
-pkgver=1.4.93.r3406.g4ac4f8a1
+pkgver=1.5.0.r3410.g03aa458a
pkgrel=1
pkgdesc='A low-level interface to a number of Amazon Web Services. This is the foundation for the AWS CLI as well as boto3'
arch=('any')
@@ -68,7 +68,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('1e423136a98a48bccf659f40d514fecd303966156d103acddd5a42e57e15895c')
+sha256sums=('d46905ee5d61f54116489f4a4f9a6499f0e2d2a1d6ae55183ab67efa90844820')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"