summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChris Severance2015-10-15 23:52:20 -0400
committerChris Severance2015-10-15 23:52:20 -0400
commitb157bdcc228a2028288f11dd71ad9a7438cb91a8 (patch)
tree98c40a269349d2aa8b6b0ee7ca2e721112326db3 /PKGBUILD
parent77aa996188af0c7e07e15336d60d9db965a9727d (diff)
downloadaur-b157bdcc228a2028288f11dd71ad9a7438cb91a8.tar.gz
Update to 1.2.11
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 57f67d2757b4..cdceb6460fee 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -41,7 +41,7 @@ set -u
_pyver="python"
_pybase='botocore'
pkgname="${_pyver}-${_pybase}-git"
-pkgver=1.2.10.r2257.g1f9f0eb
+pkgver=1.2.11.r2287.g66008c8
pkgrel=1
pkgdesc='A low-level interface to a number of Amazon Web Services. This is the foundation for the AWS CLI as well as boto3'
arch=('any')
@@ -63,7 +63,7 @@ _pydepends=( # See setup.py, README.rst, and requirements.txt for version depend
)
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('5a83001a31e3870351c6787268a793a3fb005ba11e95f94f9c8fd36f2161e2c3')
+sha256sums=('306285e9bad9db0572875e9234ed049a0194cb9e4732601dce46f5d953945282')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"