summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChris Severance2017-09-30 12:35:56 -0400
committerChris Severance2017-09-30 12:35:56 -0400
commitb543fd6f1268bcd6e6ec61c437f11002b2cc2666 (patch)
tree28e7277dab1039d11b8c15694a1278a3cbde1168 /PKGBUILD
parentb7d7da344aae0e147d63e624c6e62a515e29490a (diff)
downloadaur-b543fd6f1268bcd6e6ec61c437f11002b2cc2666.tar.gz
Update to 1.7.20
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 940af554d869..3fbd0ec9fcc1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -43,7 +43,7 @@ set -u
_pyver="python"
_pybase='botocore'
pkgname="${_pyver}-${_pybase}-git"
-pkgver=1.7.1.r3923.gb4e74c11
+pkgver=1.7.20.r3991.g7dd06fdb
pkgrel=1
pkgdesc='A low-level interface to a number of Amazon Web Services. This is the foundation for the AWS CLI as well as boto3'
arch=('any')
@@ -68,7 +68,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('fa78e99fe6cd49e1147b402fd5a3a87b2a788e826e7958263cd477ce2fa51809')
+sha256sums=('3462e0ae595110731b5a9f3aafef6a03b546fee990c5edc69a6ffb39db17b0bb')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"