summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChris Severance2017-08-31 12:40:28 -0400
committerChris Severance2017-08-31 12:40:28 -0400
commitb7d7da344aae0e147d63e624c6e62a515e29490a (patch)
tree4e6abf7e22a80b65f5a5eb6a64d7c0f19dee32c8 /PKGBUILD
parenta079d540e95dac1d9af77c4ce5f58e1e17c11a26 (diff)
downloadaur-b7d7da344aae0e147d63e624c6e62a515e29490a.tar.gz
Update to 1.7.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9273a62349d0..940af554d869 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -43,7 +43,7 @@ set -u
_pyver="python"
_pybase='botocore'
pkgname="${_pyver}-${_pybase}-git"
-pkgver=1.6.4.r3894.g784db15e
+pkgver=1.7.1.r3923.gb4e74c11
pkgrel=1
pkgdesc='A low-level interface to a number of Amazon Web Services. This is the foundation for the AWS CLI as well as boto3'
arch=('any')
@@ -68,7 +68,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('1dfbea7681326a36415cc1ae320a37bd27d2f258bf315a49caae752df13b7a28')
+sha256sums=('fa78e99fe6cd49e1147b402fd5a3a87b2a788e826e7958263cd477ce2fa51809')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"