summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChris Severance2017-12-15 13:08:43 -0500
committerChris Severance2017-12-15 13:08:43 -0500
commitc7133e82ad723deee48bbf0d67ce727d38d47826 (patch)
treea6b369ef4fd081af1228a84f8c4ff1c23badd51d /PKGBUILD
parent0da5dfc3ac8ff444e24a60d137f833f3c904204f (diff)
downloadaur-c7133e82ad723deee48bbf0d67ce727d38d47826.tar.gz
Update to 1.8.14
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1664b5b13115..46c1d60ae507 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -43,7 +43,7 @@ set -u
_pyver="python"
_pybase='botocore'
pkgname="${_pyver}-${_pybase}-git"
-pkgver=1.8.2.r4139.g3fb1053d
+pkgver=1.8.14.r4217.g7a342a1d
pkgrel=1
pkgdesc='A low-level interface to a number of Amazon Web Services. This is the foundation for the AWS CLI as well as boto3'
arch=('any')
@@ -68,7 +68,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('10495aab37df9bb3dcfc87594dadd414360428b37f2ccafdc2d194f49ce3f493')
+sha256sums=('b5029d945b9e1032ca70b874fc291ddcd5fb2092609b96590e5b75d469fa26d3')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"