summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChris Severance2016-11-24 23:37:32 -0500
committerChris Severance2016-11-24 23:37:32 -0500
commitc9655221a3d68f3fed05f4953ccb041e33d1c68f (patch)
tree72fcf90154cfa280db2e5ed6605561d57d13d258 /PKGBUILD
parentaad92fc8aa02de7795ab2ea617b208f12bd2fca9 (diff)
downloadaur-c9655221a3d68f3fed05f4953ccb041e33d1c68f.tar.gz
Update to 1.4.78
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5b0291198092..668f5ec5f40b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -43,7 +43,7 @@ set -u
_pyver="python"
_pybase='botocore'
pkgname="${_pyver}-${_pybase}-git"
-pkgver=1.4.64.r3201.g2edd1d6
+pkgver=1.4.78.r3282.g7866e79
pkgrel=1
pkgdesc='A low-level interface to a number of Amazon Web Services. This is the foundation for the AWS CLI as well as boto3'
arch=('any')
@@ -68,7 +68,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('0f61569205bd806f0cb219366acf686756b7aaad99412f6432c3e261310198ff')
+sha256sums=('8980e3fbf68e66b001842ffb685b5154ec98d5fd6198bb73903edecf4c014211')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"