summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChris Severance2016-05-14 12:52:46 -0400
committerChris Severance2016-05-14 12:52:46 -0400
commitdb26c8767f1c1bc5f5fe289e61634416141dd1d4 (patch)
tree990cc448449202c7cb94982731a22e9cd6657068 /PKGBUILD
parenta1ffdcc5fd71ba007184b9dce2aba52f89227e02 (diff)
downloadaur-db26c8767f1c1bc5f5fe289e61634416141dd1d4.tar.gz
Update to 1.4.19
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dbc66dfc4ec2..0d1412b8dfb1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -43,7 +43,7 @@ set -u
_pyver="python"
_pybase='botocore'
pkgname="${_pyver}-${_pybase}-git"
-pkgver=1.4.18.r2889.gbb09e88
+pkgver=1.4.19.r2895.gaecb0d1
pkgrel=1
pkgdesc='A low-level interface to a number of Amazon Web Services. This is the foundation for the AWS CLI as well as boto3'
arch=('any')
@@ -68,7 +68,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('d2bde05b22c314ba2dc9db5bc7fde8b976845eb303d97d470990c61405439a02')
+sha256sums=('d13c7b5697e47f3eb7a003cc851d702783e115f16ccd3f9b76335abeabe15b5e')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"