summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChris Severance2018-02-02 22:54:18 -0500
committerChris Severance2018-02-02 22:54:18 -0500
commitdbd341130b24f49113bc27c4223f235756a3e475 (patch)
tree81125de2027845e3be4938b06aa1df8e01b339a4 /PKGBUILD
parent78fc70edef6051d5c39b8ecf7712bb0881321ac1 (diff)
downloadaur-dbd341130b24f49113bc27c4223f235756a3e475.tar.gz
Update to 1.8.36
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3d432ed3e284..68605bb76343 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -43,7 +43,7 @@ set -u
_pyver="python"
_pybase='botocore'
pkgname="${_pyver}-${_pybase}-git"
-pkgver=1.8.27.r4265.g0b87c7d8
+pkgver=1.8.36.r4321.g67927b8d
pkgrel=1
pkgdesc='A low-level interface to a number of Amazon Web Services. This is the foundation for the AWS CLI as well as boto3'
arch=('any')
@@ -68,7 +68,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('4302e51b1399f7e3777b9fae9a4590bf5e64174c686c054c43bcb9e9905f3a90')
+sha256sums=('711d1fd3d0c94cabca9a231544316c2a6f3c8905b3965a574bd3a373a0b5b7ff')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"