summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChris Severance2016-06-05 14:53:37 -0400
committerChris Severance2016-06-05 14:53:37 -0400
commiteec5177392c8a6486c100a88351b554c4127e6ec (patch)
tree757144f56bef2699dec6035ca0deda94965a4fc8 /PKGBUILD
parent2afd587efd6fcf9bb543a27e0c1ad81fa5ce9425 (diff)
downloadaur-eec5177392c8a6486c100a88351b554c4127e6ec.tar.gz
Update to 1.4.25
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9e5ec46c64b3..61a6f6cfeca4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -43,7 +43,7 @@ set -u
_pyver="python"
_pybase='botocore'
pkgname="${_pyver}-${_pybase}-git"
-pkgver=1.4.24.r2926.gfa7d03d
+pkgver=1.4.25.r2935.gbba7627
pkgrel=1
pkgdesc='A low-level interface to a number of Amazon Web Services. This is the foundation for the AWS CLI as well as boto3'
arch=('any')
@@ -68,7 +68,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('21505c5200d08891718a8b721d4524d2a94089b1b5b2f03aad92aa8f4566b337')
+sha256sums=('86709176a4dea06d994071f83b3858fed061afa03036768d94f18169d3dda011')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"