summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChris Severance2017-12-26 13:17:59 -0500
committerChris Severance2017-12-26 13:17:59 -0500
commitf59348e1c79c95f4dd9ca2b384dbf952db0650e3 (patch)
tree57e77e9b791d8bcc80a451ce481018ca8d6821aa /PKGBUILD
parent359f310a8ea5b0a7ae47257191f7182be0306279 (diff)
downloadaur-f59348e1c79c95f4dd9ca2b384dbf952db0650e3.tar.gz
Update to 1.8.20
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b2e7e5142070..f07c9c22da8a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -43,7 +43,7 @@ set -u
_pyver="python"
_pybase='botocore'
pkgname="${_pyver}-${_pybase}-git"
-pkgver=1.8.19.r4240.gaeea0aa8
+pkgver=1.8.20.r4243.g84247443
pkgrel=1
pkgdesc='A low-level interface to a number of Amazon Web Services. This is the foundation for the AWS CLI as well as boto3'
arch=('any')
@@ -68,7 +68,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('ebf9063a914d3e1ca86bac595e2a85d53a681c87be0d255cf9b7c5dcaf86e22d')
+sha256sums=('babd448ae70b11e24999c5158cfcadfd6bd1d2bce9c2bc4d42ed652d7a3ee8cf')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"