summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorEric Berquist2022-08-22 09:47:17 -0400
committerEric Berquist2022-08-22 09:47:17 -0400
commit90753ba552ef30b4bec5dceeee62eb86920e351b (patch)
treeeec47f2faf918de0c2b67c5b20bc24f51cba0e4d /PKGBUILD
parent2fa584fd96a044d22eba6d93131784daba1dba74 (diff)
downloadaur-90753ba552ef30b4bec5dceeee62eb86920e351b.tar.gz
Version bump: 1.7.1 -> 1.7.2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 871c09c47316..742ffb129e5f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,19 +2,19 @@
_name="cclib"
pkgname="python-${_name}"
-pkgver=1.7.1
+pkgver=1.7.2
pkgrel=1
pkgdesc="A library for parsing and interpreting the results of computational chemistry packages."
arch=("any")
url="http://cclib.github.io"
license=("BSD-3-Clause")
makedepends=("python-setuptools")
-depends=("python-numpy" "python-packaging" "python-periodictable" "python-scipy")
+depends=("python-packaging" "python-periodictable" "python-scipy")
optdepends=('python-openbabel: for generating `OBMol`s of results'
'python-biopython: for generating `BioPython.Atom`s of parsed results'
'python-pandas: for generating DataFrames of parsed results')
source=("https://github.com/${_name}/${_name}/archive/v${pkgver}.tar.gz")
-sha256sums=('eaf351db14aeba60708b42f7cfa7d2164b93bf6de259d8e224a469065e139564')
+sha256sums=('ca83ef666424d861eb3501d955da23db45793b0fd10b2cbff9f4dbbbf770e0d1')
package() {
cd "${srcdir}/${_name}-${pkgver}"