summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorEric Berquist2022-01-02 12:52:15 -0500
committerEric Berquist2022-01-02 12:52:15 -0500
commitb0e9b80e0e56e57480cae0f6c9ac303249aec97b (patch)
tree4b846d2ac3cc456f3813ea8376c136916726e252 /PKGBUILD
parentbf5ecf3e47131c6b9b88b005f1c2514f30a42d05 (diff)
downloadaur-b0e9b80e0e56e57480cae0f6c9ac303249aec97b.tar.gz
Version bump: 1.6.3 -> 1.7.2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 5 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index afe2a86c67fb..ea23a811594c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,23 +2,21 @@
_name="cclib"
pkgname="python-${_name}-git"
-pkgver=1.6.3.r2939.8ecf965c
-pkgrel=2
+pkgver=1.7.2.r3755.5a881638
+pkgrel=1
pkgdesc="A library for parsing and interpreting the results of computational chemistry packages. (git version)"
arch=("any")
url="http://cclib.github.io"
license=("BSD-3-Clause")
makedepends=("python-setuptools" "git")
-depends=("python-numpy" "python-packaging" "python-periodictable")
+depends=("python-packaging" "python-periodictable" "python-scipy")
optdepends=('python-openbabel: for generating `OBMol`s of results'
'python-biopython: for generating `BioPython.Atom`s of parsed results'
- 'python-pandas: for generating DataFrames of parsed results'
- 'python-scipy: for calculating properties of nuclear configurations')
+ 'python-pandas: for generating DataFrames of parsed results')
provides=("python-${_name}")
conflicts=("python-${_name}")
source=("git+https://github.com/${_name}/${_name}")
-md5sums=('SKIP')
-
+sha256sums=('SKIP')
package() {
cd "${srcdir}/${_name}"