summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChris Severance2016-04-11 02:10:18 -0400
committerChris Severance2016-04-11 02:10:18 -0400
commita843508fdecf0022afea80f587aaf9ee10142f07 (patch)
treed1f80803147f22c9f0d86cf8e45bc7ae747b0e35 /PKGBUILD
parent9eba1dfa929fa584740682f3b9f27e67cba560ac (diff)
downloadaur-a843508fdecf0022afea80f587aaf9ee10142f07.tar.gz
Update to 2.8.2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7af7f53fe074..424027cc0249 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ set -u
_pyver="python"
_pybase='cement'
pkgname="${_pyver}-${_pybase}"
-pkgver='2.6.2'
+pkgver='2.8.2'
pkgrel='1'
pkgdesc='CLI Application Framework for Python'
arch=('any')
@@ -14,8 +14,8 @@ license=('Apache2') #custom: ISC
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
_srcdir="${_pybase}-${pkgver}"
_verwatch=("https://pypi.python.org/simple/${_pybase}/" "${_pybase}-\([0-9\.]\+\)\.tar\.gz" 't')
-source=("http://pypi.python.org/packages/source/${_pybase: 0:1}/${_pybase}/${_pybase}-${pkgver}.tar.gz")
-sha256sums=('ba547b342c2e327f2509f9424971f7ae9dd61ec884cb62c80f45d88bdf4bd27b')
+source=("https://pypi.python.org/packages/source/${_pybase: 0:1}/${_pybase}/${_pybase}-${pkgver}.tar.gz")
+sha256sums=('8765ed052c061d74e4d0189addc33d268de544ca219b259d797741f725e422d2')
build() {
set -u