summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorf43nd1r2020-01-10 01:12:53 +0100
committerf43nd1r2020-01-10 01:12:53 +0100
commiteb345529909239a9c33518fa62f04bd994954bd6 (patch)
tree62a3636e8fd7717fa116de6d2f42b5815583b0bf /PKGBUILD
downloadaur-eb345529909239a9c33518fa62f04bd994954bd6.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..0c87f2398769
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer:F43nd1r <support@faendir.com>
+# Python package author: Thomas Gläßle <thomas@coldfix.de>
+_name=certbot-dns-netcup
+pkgname=python-$_name
+pkgver=0.31.0.1
+pkgrel=1
+pkgdesc="netcup DNS Authenticator plugin for Certbot"
+arch=(any)
+url="https://github.com/coldfix/certbot-dns-netcup"
+license=(Apache License 2.0)
+makedepends=("python" "python-setuptools")
+source=("https://files.pythonhosted.org/packages/source/${_name::1}/$_name/$_name-$pkgver.tar.gz")
+sha256sums=('19693246ba8adc4550b18bb3cb00b9a4b2a0add737d76f62c1169cfc055293fc')
+build() {
+ cd $_name-$pkgver
+ python setup.py build
+}
+package() {
+ cd $_name-$pkgver
+ python setup.py install --root="$pkgdir/" --optimize=1 --skip-build
+}