summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGI_Jack2018-09-09 09:20:00 -0400
committerGI_Jack2018-09-09 09:20:00 -0400
commitc311338bdd8ee98121269dc68f93f56bc9fcfc8c (patch)
tree83164cf8fa1185d9f3d6f4ce7fe1daf9fa511050 /PKGBUILD
parent38f7a912e6f2a1839a413b3f034fce492cf0061a (diff)
downloadaur-c311338bdd8ee98121269dc68f93f56bc9fcfc8c.tar.gz
updated makedepends
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1e34d90774cb..55c22da8ac65 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,6 +9,7 @@ arch=('any')
url="https://pypi.org/project/clearbit/"
license=('MIT')
depends=('python' 'python-simplejson')
+makedepends=('python-setuptools')
backup=()
install=
source=("https://files.pythonhosted.org/packages/50/e7/bbd7c4525cb4ecb74fbe7f4dff6f4112342d9050d64b3be8d56b8c0a028b/clearbit-${pkgver}.tar.gz")
@@ -16,14 +17,14 @@ sha256sums=('f1d5b854a9b0e8d6644bad2594f9e65ab756ffb0c6c34db15ecfc1e9179bb883')
package_python-clearbit() {
depends=('python' 'python-simplejson')
-
+ makedepends=('python-setuptools')
cd "${_pypiname}-${pkgver}"
python setup.py install -O1 --root="${pkgdir}" --prefix=/usr
}
package_python2-clearbit() {
depends=('python2' 'python2-simplejson')
-
+ makedepends=('python2-setuptools')
cd "${_pypiname}-${pkgver}"
python2 setup.py install -O1 --root="${pkgdir}" --prefix=/usr
}