summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJeremy Asuncion2017-05-18 07:33:56 -0700
committerJeremy Asuncion2017-05-18 07:33:56 -0700
commit495f46586f1707fa3af9014987ea68b7a612835c (patch)
tree6261b49654c5e7f88496845474de365611440269 /PKGBUILD
parent0ee9fcd4084a37bcb2b151cddc52cff2028118e8 (diff)
downloadaur-495f46586f1707fa3af9014987ea68b7a612835c.tar.gz
:wrench: Updated PKGBUILD bash style
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 8 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 25011d7a65f1..198153f8453e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,17 @@
-# vim: set ft=sh ts=4 sw=4 sts=4 et:
# Maintainer: Jeremy Asuncion <jeremyasuncion808@gmail.com>
-_name=click-completion
-pkgname=python-click-completion
-pkgver=0.2.1
+_name='click-completion'
+pkgname='python-click-completion'
+pkgver='0.2.1'
pkgrel=1
pkgdesc='Fish, Bash, Zsh, and PowerShell completion for Click.'
-arch=(any)
+arch=('any')
url='https://github.com/click-contrib/click-completion'
-license=(MIT)
-depends=(python python-click python-jinja)
-makedepends=(python-setuptools)
+license=('MIT')
+depends=('python' 'python-click' 'python-jinja')
+makedepends=('python-setuptools')
source=("https://github.com/click-contrib/${_name}/archive/${pkgver}.tar.gz")
-md5sums=(68b1261ab229145dc5d0ec685d137aad)
+md5sums=('68b1261ab229145dc5d0ec685d137aad')
build() {
cd "${srcdir}/${_name}-${pkgver}"