summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJeremy Asuncion2017-05-18 07:34:10 -0700
committerJeremy Asuncion2017-05-18 07:34:10 -0700
commit79134d6f847a844f7b7437b202f22eaad257990a (patch)
treedec62e2f8d39fcbfef7457f1d7fd7dc33ef268b1 /PKGBUILD
parenta1d5a33b8518342712c113751b7f862acf65ab4f (diff)
downloadaur-79134d6f847a844f7b7437b202f22eaad257990a.tar.gz
:wrench: Updated PKGBUILD bash style
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 7 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 08dc79d560fb..500d2859e089 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,15 @@
-# vim: set ft=sh ts=4 sw=4 sts=4 et:
# Maintainer: Jeremy Asuncion <jeremyasuncion808@gmail.com>
-_name=click-didyoumean
-pkgname=python-click-didyoumean
-pkgver=0.0.3
+_name='click-didyoumean'
+pkgname='python-click-didyoumean'
+pkgver='0.0.3'
pkgrel=1
pkgdesc='Enable git-like did-you-mean feature in Click.'
-arch=(any)
+arch=('any')
url='https://github.com/click-contrib/click-didyoumean'
-license=(MIT)
-depends=(python python-click)
-makedepends=(python-setuptools)
+license=('MIT')
+depends=('python' 'python-click')
+makedepends=('python-setuptools')
source=("https://github.com/click-contrib/${_name}/archive/v${pkgver}.tar.gz")
md5sums=(8f7e39fe489aeb124263af4641b243f0)
@@ -23,4 +22,3 @@ package() {
cd "${srcdir}/${_name}-${pkgver}"
python setup.py install -O1 --skip-build --prefix=/usr --root="${pkgdir}"
}
-