summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoroysstu2020-02-24 09:10:41 +0100
committeroysstu2020-02-24 09:10:41 +0100
commit869597a80f2dd0201f331d3fa4ad921a71ba5d63 (patch)
tree5c3636e61262d46ad5b8c1e5b70f7279ffe8788f /PKGBUILD
parent1c95cf5e3ad4e23d77047ffbddfd378afd9544ec (diff)
downloadaur-869597a80f2dd0201f331d3fa4ad921a71ba5d63.tar.gz
Do not install tests into site-packages root
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a284ff21d710..ca8a6ff20bbe 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=python-climin-git
pkgver=r544.2215b1a
-pkgrel=2
+pkgrel=3
epoch=1
pkgdesc="Optimizers for machine learning"
arch=("any")
@@ -14,6 +14,11 @@ makedepends=('python-setuptools')
source=("git://github.com/BRML/climin.git")
sha512sums=("SKIP")
+prepare() {
+ # Do not install tests into site-packages root
+ rm "${srcdir}/climin/test/__init__.py"
+}
+
build() {
cd climin
python setup.py build