summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDaniel Maslowski2019-06-12 06:16:56 +0200
committerDaniel Maslowski2019-06-12 06:16:56 +0200
commit481b3a9490d3d2069b7960386340d6e631b2b738 (patch)
treeeea6650f4c24be6c7fee2c6c39d6f884aa124cb0 /PKGBUILD
parent13fe5feb113a63e04e2c6418bd2eeb450780e622 (diff)
downloadaur-481b3a9490d3d2069b7960386340d6e631b2b738.tar.gz
v3.18.2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 10 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f39497059067..9609e78aaee7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_pyname=conda-build
pkgname=python-conda-build
-pkgver=3.13.0
+pkgver=3.18.2
pkgrel=1
pkgdesc="Commands and tools for building conda packages"
arch=('any')
@@ -12,20 +12,26 @@ depends=(
'patchelf'
'python'
'python-beautifulsoup4'
+ 'python-chardet'
'python-conda'
'python-conda-verify'
'python-filelock'
- 'python-future'
- 'python-glob2-git'
+ 'python-future' # may be unneeded now
+ 'python-glob2-git' # may be unneeded now
'python-jinja'
+ 'python-libarchive-c'
'python-pkginfo'
+ 'python-psutil'
+ 'python-pytz'
'python-requests'
+ 'python-six'
+ 'python-tqdm'
'python-yaml'
)
provides=("$_pyname")
options=(!emptydirs)
source=(https://github.com/conda/$_pyname/archive/$pkgver.tar.gz)
-sha512sums=('f9842c004aa4bba944ab202a486a7de9eaa02887990035e141eb14ef7362c7fe4330b696808875130ec94c581ead0877bcb82cb5e4de2a8cb27b5661754fa6e9')
+sha512sums=('b0fd94db0add4589a756d28019107269d185219d96c3deffb6cd9b7780c8924ff0bdda89b00fde28536fca8f8c78bb6543dd87f7a2993b226206d91eb05de63d')
package() {
cd "$srcdir/${_pyname}-$pkgver"