summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSashanoraa2022-07-02 01:39:05 -0400
committerSashanoraa2022-07-02 01:39:32 -0400
commit9d0378df66d4c0ef9a702cf1d085e87c080f3f27 (patch)
treef21af9feb20454a15854d60739bd154a4c42d9dd /PKGBUILD
parent1bde647c9db5250d43237144a159c2812e448de5 (diff)
downloadaur-python-confusables.tar.gz
Remove tests from site-packages
Signed-off-by: Sashanoraa <sasha@noraa.gay>
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b994c02d2c07..b04f574ba803 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=python-confusables
pkgver=1.2.0
-pkgrel=1
+pkgrel=2
pkgdesc="A python package providing functionality for matching words that can be confused for eachother, but contain different characters"
arch=('any')
url="https://pypi.org/project/confusables/"
@@ -21,4 +21,6 @@ build() {
package() {
cd "$srcdir/$_name-$pkgver"
python setup.py install --root="$pkgdir" --optimize=1
+ local site_packages=$(python -c "import site; print(site.getsitepackages()[0])")
+ rm -rf "${pkgdir}${site_packages}/tests/"
}